Emergency Maintenance - sl-us-south-1-utility.31.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 15, 2021 - 22:17 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 15, 2021 - 22:08 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-utility.31.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5b7084fc0b8f9600112331f2
5b71db55c10bfb000b9a5548
5b72dfa74e426c0011cbf93e
5b730dd64e426c0011cbfa70
5b733c674e426c000bcc275f
5b73470c4e426c000ecc148f
5b74479a4e426c000bcc6886
5b747e5b4e426c000bcc699b
5b748a597365080017cde82f
5b74f092736508001ace0d31
5b752c45736508001dce19a2
5b7646e47365080017ce4cfd
5b772736736508001dce618c
5b7a5eae7365080017cf0a7b
5b7ade16225a533ea23c803c
5b7b07717f8491000ee4ea6f
5b7c4db23d8c0200196b5767
5b7d08593d8c02001f6b870e
5b7d6e7e30fb59000b2c0074
5b7da9b430fb59000b2c021f
5b7daacd30fb5900112c0292
5b7de8891c1073000bdf905b
5b7eccca30fb5900112c430d
5b7ef1b73d8c02001f6bcde1
5b7f18cd1c1073000edfcb19
5b801c011c10730011e0120e
5b81df8a3d8c0200196c406a
5b8378851c1073000ee09d02
5b83b6393d8c02001c6caf6a
5b83bd413d8c02001f6ca6ef
5b8427073d8c02001f6caeea
5b84ba7130fb59000b2d42ed
5b84f4193d8c02001f6cd992
5b84fea230fb59000b2d5d29
5b85374d3d8c0200196ce6e8
5b8566183a6922000e19d0a8
5b858ab2c1ff4e001a34f32f
5b8590a7c1ff4e001d34f207
5b8651b50ae4b5000ecd6619
5b86a8653a692200111a142b
5b87b4c30ae4b5000ecdab8d
5b87f6cdc1ff4e0017356f0d
5b88257ec1ff4e0017357110
5b89ab5f0ae4b543f7cd3219
5b8ae7013a6922000e1adc4b
5b8e67ff3a692200111b8037
5b8e921c3a6922000b1b7c9b
5b8ea579c1ff4e001d368ac5
5b9ce87d3db6314e8a19c0db
5b9ce8903db631000b1b1f9e
5b9ce89487a0930011ca7592
5b9ce8e79434e045730f2c4f
5b9ce9483db6314e8a19c14b
5b9ce94e9434e0494e0f1b29
5b9ce9703db6314cb019c5c3
5b9ce9bf3db6314cb019c5fb
5b9dc071ea7d790012a5d5c9
5b9feb44ef7b2900111f72c0
5ba1117d4ce0d90909d1d60b
5ba148278cadf40017168935
5ba15d388cadf4001d168a24
5ba2e2bfb048d7001b762eae
5ba3a83b2f9a3d000efac812
5ba3ee752f9a3d000bfacf25
5ba755ac5d1e8a000e661a0f
5bacb86b5d1e8a45d665e883
5baf40fc8807bd001855bcba
5baf8e938807bd001b55851f
5bb3dcbfc928319641a1f0b0
5bb3e1138807bd9fae536a14
5bb4ae455d1e8ac992656251
5bb4c1435d1e8acbe3656337
5bb6793e3772b5001705bcb4
5bbe6ad575ea65000b47b892
5bc546880da8fd000e3851e8
5bc9ec226d4d4f000cad125e
5bca04b16d4d4f000fad0c3b
5bcba46e2142161e11fa4d08
5bcd65e32142161e11fac227
5bcf4f576d4d4f000cae0b3d
5bd0892c21421658affa3e01
5bda250e21421658affc0289
5be335a0930e390012692efd
5be59686ed06b2001bd114bd
5be9fe46efc41e000bb43d20

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 15, 2021 - 21:22 UTC
This incident affected: Softlayer dal10 Region (sl-us-south-1-utility.31.dblayer.com).