Emergency Maintenance - sl-us-south-1-utility.28.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 15, 2021 - 18:05 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 15, 2021 - 17:54 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-utility.28.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5b44e3f3a173050019a9de94
5b4607cda8d92a00198a7c9a
5b460fbfa173050019aa18aa
5b461636f71daf0015e20ecd
5b461c2bf71daf0015e20f44
5b4633b9a8d92a00198a7d9e
5b463f8ff71daf0019e20f93
5b465e60a8d92a00118a86cb
5b471d19f71daf0015e2452e
5b4779a4f71daf0015e24fd0
5b48a4ca55c28c002033ead7
5b48e6d4f857430011f89dfd
5b4ae2f80bf38d001186bb40
5b4b7af10bf38d001586d286
5b4cff744d0cd100232e6186
5b4d01b44d0cd100272e61c3
5b4d1752bac8a300115a67a3
5b4d8c81bac8a300195a9235
5b4d91a74d0cd1001f2e8dbb
5b4d91aa4d0cd100272e8eb8
5b4d91ab4d0cd100232e8da5
5b4d91adbac8a300115a9437
5b4d91b0bac8a300195a937f
5b4d91b1bac8a300155a92af
5b4dc53dbac8a300115a9eb7
5b4dfe77bac8a300115aa1fb
5b4e0e1b3905920015f7f6fc
5b4ea873f5b4860021ecc92a
5b4ec4e00841690015ce542c
5b4f40e5484eb20011a0a6e6
5b4f8df4484eb20015a0aa75
5b4f8e42f5b486001dece642
5b4fe090f5b486001decee04
5b507800f5b486001ded23cc
5b50780f0841690011cea35e
5b5099b3f5b486001ded2534
5b509b75f5b4860021ed26b7
5b524c93de49f900197ee471
5b55d657de49f900157f9461
5b5606741c0fc2002412ff10
5b566225ed915e00193a62e5
5b56d762ed915e00153a7c9b
5b5754baa1ee500011b17010
5b577346a1ee500011b171a1
5b577de736cc1a001a8f9660
5b5812f036cc1a001a8fc080
5b58b269a1ee500015b1ad2c
5b58d476670347001fee895c
5b58d6646703470023ee8829
5b59446c6703470027eeac28
5b59dbb3a1ee500019b1dece
5b59dbed6703470023eebe45
5b5a143236cc1a2fba8f98f5
5b5a40cf36cc1a00169015d3
5b5b827236cc1a00169058cc
5b5f61b4bb1e0700110cabd6
5b5fbeecbb1e0700150cb687
5b5fe79e3223a70022074d3f
5b5fec72bb1e0700150cd4ea
5b60872745e9190012932ee1
5b60c13bbb1e0700150cf7c3
5b6115323223a700260775d3
5b631ac0bb1e0700190d53b1
5b6361dbbb1e0700190d56e8
5b6605ef6470ff001c079d80
5b6617566470ff0024079d19
5b6a8b89c8985c001262bdd8
5b87cc0e3a6922000b1a4dc4
5b87f364c1ff4e001d3570ab
5b87f6cdc1ff4e0017356f0d
5b880e09c1ff4e001a356fa1
5b8c42ea3a6922000b1b1586
5b8d2defc1ff4e001a365d28
5b8fca677383ef031121a49d
5b8fe0175910f9050d53cb5a
5b9cea0c3db6314e8a19c1bb
5ba0b06cea7d790012a6582f
5ba40b078807bd0018536968
5ba40ef98807bd00185369c4
5ba917455d1e8a000e665b96
5bb28f2ec928317bffa1f4d7
5bb4ae455d1e8ac992656251
5bb66ef3b000a80227b71d6b
5bb711bf3bc491000e7c91f1
5bbe1825248a18000e063897
5bd316519360c448ca57fab7
5be96b6c32f0d70011ef95d7

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 15, 2021 - 16:13 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-utility.28.dblayer.com).