Emergency Maintenance - aws-us-east-1-portal.25.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted May 04, 2021 - 21:56 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted May 04, 2021 - 21:55 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-portal.25.dblayer.com

ACTION REQUIRED: This emergency maintenance includes portal hosts. In order to avoid a service disruption, please ensure that your application is configured to use all connection strings available for your deployment. Your connection strings are available in the UI. If your deployment only has a single portal, you can add additional portals under the security settings for the deployment.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

58ad1d057d1c50001c000049
58adefc885abff0019000000
58ae0218557d750019000000
58b058a710ddfa0017000010
58b09e1cb8a2f40019000018
58b4820cc6ff98001c000000
58b5b2e74816060016000003
58b83be0db8e220016000013
58b9e7971603c4001e000002
58c85374f8c10a001c000003
58c91be0953cd2001600000a
58d7ac9294ea550014b689f6
58dbe5e87108e6000f0a4a7f
58dd04e9a99fd5001401f427
58dd89bfe3225c0011bba0e8
58f5562e460ef0001512cec4
58f7b6fa2e4340000ec349d3
58fd89717519560011321d57
5915e8f3e22c990014193d3a
5919a0d7632b31000fea4767
592f635a51b6de000ea4ff63
59447786e879e2001443e3f6
5948129480b465000e83c655
594fd58ba6a0920011d5b122
5952c0cef09c890011383161
595abd5d4f2f280011d27317
596cb0d2a031b0000ed2f406
59dd7ad7bcacdc00105277a7
59de4c7d2beb85000d0462bf
5a9d0a91e42504147da1adee
59a4a150f32fb6001401826c
5ab97edf88f65a0014e59d2a
5ac79a92f0aec400140eff22
5ad6df473d580a7b80cce057
5ad924d4c8263500143117ff
5a04ce7b704fad0015d43bf0
5b38d4e814d08c00110643ec
5b3bab9714d08c001106b099
5b3ce01914d08c001507028d
5b69e845c8985c000c62a333
5c505f9d8f9461000b7bc284
5c59d158dba5b900112007b2
5c5dfdd4c1b403000e584f85
58ab67839dd6d70019000028
5c3919617070f000119ea921
5592ba75636f6d009b000009
5c5874778f9461000e7d33cd
5cc5f555c63129001134e807
5cc6851ac63129000b350128
5cf0ef2a8f3152000bb0a3f5
5cf422c79b3df1000edd5694
5cf6dec1f9839224327b72c3
5d1c26cdca0d321f5686ad20
5d313df3e3ba111e876b1ca4
5d5895384354300016ffcb75
5d59874e845396000db7f943
5d5b0a9e8205be28ba39c3bc
5d655c07f6529629a7d8df5a
5db91face2fd3c0a50f5f963
5dc02eecb938875f2cfdb5dc
5dc0352be2fd3c2661f6f028
5dc1a46c09f3e67a15fb49b7
5dca509db28e55273b8cecd2
5dcb13f22186a0001617c906
5dd486198e7987000d9aaeb1
5dd48b850807900016eb309a
5dd4c5d8baabf60019a8ad8d
5dd4d648c7c93600134f1f02
5dd4e012c7c93600194f2938
5dd4e48fc7c9360ca24eea6d
5dd606ffa5724700193662b3
5c1c3fcc77636200117f6fda
5e3c44fb0cf2ce120f329cee
5e42a2bc20cdcf4632fffe59
5e46cc9c0743cd509b290a01
5e557073f29ae82c478b270d
5e56bde020cdcf5a0fffeb3b
5e5e95760743cd53b25f8a4a
5e628f81f29ae804c08b475f
5e6770f9f29ae842d58a987a
5e7cf4921a02d158af9cef3b
5e7e2ec61a02d158af9d1cf3
5e8092dd91b3a008ad091a7d
5e8109a81a02d158af9d98ae
5e87c2239f80d0484fb36f4b
5e8ccb500aa32a4d0a408c26
5e95d74295267000147ddc6e
5ea30932349b25000e351d13
5eb210bab666912400686b77
5ebc367168d2af0014dd41c6
5ec6f542caf0770017e799b9
5ed012604fbd58001750a342
5ed12debbc02bd001aef7c52
5ed568342b462d0011dbe294
5ed70d90a7d6e500157c09da
5edf56a5f7c22d5343399549
5ee3759c3b34af6e4c12c137
5ee62371f7c22d7c5e39c60a
5ee691652b462d206ddb1069
5ee7b330a7d6e57f877bcf9b
5eeae1bb401af70015ffc66e
5eeb927ae0b06c00144b80c7
5eee3977401af7000f003db3
5ef000c2d3c09f0017f7c54d
5ef13e9753aa03001aa9d76a
5ef28637b20ad20014dd784d
5ef2a8ee2d45bf0017e181db
5ef37d1c5cbdd70011360ab1
5ef4b301f71fef00144b1786
5ef6550ff71fef00114b63a6
5ef6b09f1e43b1001a206d9a
5ef6d61280b721001838e004
5ef76354a2d70700177f0f84
5ef8804d89c5ee0011b35a67
5ef926651e43b1001720ccfb
5ef95ac180b7210012394045
5efa7b3989c5ee147fb3416c
5efaab2ea2d707000e7f9472
5efb7d775c43fb1fdb4ede96
5efb8bcc1e43b1001a211e8b
5efc14fe1e43b100112139ee
5efcabcc1e43b10017214632
5f0bc44d3ea202001a0a55ea
5f0db7c7ef328a000ef457f5

If you have any questions about this maintenance, please email us at support@compose.com.
Posted May 04, 2021 - 21:29 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-portal.25.dblayer.com).