Emergency Maintenance - aws-us-east-1-memory.17.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 12, 2022 - 17:37 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 12, 2022 - 17:37 UTC
Update
Host has been migrated to new hardware. Capsules are being re-created.
Posted Jan 12, 2022 - 17:27 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-memory.17.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5732525ba43bd90016000000
5735ec05c74fd20017000000
574376e1a3ba00001e000001
574de14ca3ed22001e000003
574f40f196d3a70016000009
57d6e59fd326d2001c00000f
581292912f2b89001d000001
591c635421c1d100152a04ac
5ad17dc8e53b6a36ab0cf8ae
5ad2c0d25df65b457aa3077e
5aedb70d785290044dd9871c
5af21e3891d5b0001945e70d
5b3318abc7d12000272a585d
5b331c14b3d9e00015c96043
5b50c9a8f5b4860021ed2ae4
5b92ada71dde95000e4e2d32
5b73367e0b8f96000b23a9ab
5f0f9005bcff950017c5f173
5f7795c25d51f7000c916842
5f85f9a52a38d9000f13f092
5fa1b9a1451ba10010e51077
5fa1d66fabaf46000d659c23
5fa30cc5abaf46000d65cc4f
5fb25c24d4ac11000d0fef48
5fb449f435f85c000ce19331
5fb6e49a35f85c000fe2024b
5fd8840318649d000e43e97b
5fe1b74f35f85c000be71025
5ff359b735f85c000fe997d9
5ffc7fd7103fa10011efe55a
5ffcc24018649d000c47f5c7
6001a8eab4b927000ca0e92b
601842a85457e4000d4fca0b
601dc108648c1a000cf43432
6047cf9c929d6a000ba40906
606237e664b268000902fe86
60bdf34e6f3b5e000aee8220
60c0eb3d12fb79000bcb539a
60c7f4e94df4bb000d555934

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 12, 2022 - 16:51 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-memory.17.dblayer.com).