Emergency Maintenance - sl-us-south-1-data.33.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 19, 2021 - 14:55 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 19, 2021 - 14:54 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.33.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5abf527cd4be3a00149a5627
5abf639ed4be3a06b39a5391
5abfb42a81f66c0014f09916
5ac0446f5e69b506d973c712
5ac15145d1311f0014e7251a
5ac26253c6471b0014e46d0f
5ac271881f02440021557f63
5ac29f7a269a6500144880db
5ac2bddb269a650b9b486f6f
5ac2e7b8645c1700145c34fc
5ac39346269a6509c748b6f1
5ac3a6fa645c170b9f5c5566
5ac4752fc6471b0010e50812
5ac4bea3c6471b0018e512ae
5ac4ee2288b67600254c1741
5ac5000ec6471b539fe47687
5ac50641542c3000107e873c
5ac53b72e53b6a00180c37a5
5ac5594a3d580a024ccaeab9
5ac55c87caacf4001512b804
5ac56df4f0aec400180e38be
5ac5f5e6f0aec402580e601c
5ac641f2ac188e00102d7b7f
5ac6461ccaacf4001513092a
5ac698a15df65b001ea1b68f
5ac6d7fee53b6a00180cb5b9
5ac7767e3d580a024ccb8807
5ac8d75ef0aec400180f52cc
5acbb3dbe53b6a00100e2107
5acc8807f0aec40018108314
5accd425e53b6ac9ac0c9a70
5acd1983caacf4fd5a12e86e
5acd479d5df65b0022a3cca7
5acd725ef0aec4001410eeee
5acd913a5df65b001ea3fe28
5acdadd9f0aec4001410ff0f
5ace36f75df65b457aa18f46
5ace588bcaacf4fd5a1352c9
5acf02b5e53b6a36f20c3a23
5acf1446f0aec468f90e395c
5acf27305df65b8157a14e2b
5acf559f5df65b8157a16148
5acf9428caacf459e012e814
5acf95a7ac188e0010307504
5acfc8575df65b457aa212b9
5acfd1003d580a3b96cb2f8a
5ad0c3efcaacf459b9134ba3
5ad0da8c5df65bd33fa14b1d
5ad0ef36caacf459b91362f8
5ad11038caacf47d9a1328b2
5ad23615caacf459e013b5cf
5ad25dd5caacf459b913dafe
5ad2904cf0aec468f90f581f
5ad4adccb037360018fede65
5ad4ce223d580a3b96cc9fcf
5ad542b4f0aec4ab710fb647
5ad56b57f0aec4692b104522
5ad60ec3ac188e0014323913
5ad63095f0aec47ba10e4d59
5ad683b5b037360018ff742f
5ad69e6ff0aec47ba10e6a78
5ad7bcec0220b90019e88d18
5ad7cd4dc82635001430a66b
5ad82eaac82635001830cd75
5ad8b4c3c82635001830f01a
5ad8c2ff06d28f00108f78c2
5ad8c8a7c82635001830f98e
5ad8c8d3c82635001030fdb4
5ad8cbdac82635001830fb4c
5ad8ec840220b90015e8e47a
5ad990fce2f04f002456dd57
5ada1832e2f04f3705569e97
5ada336a9d67c9001ab5aef2
5ada34999d67c90016b5af85
5ada43599d67c90016b5b523
5adb164a9d67c9001ab5f103
5adb6dc09d67c9001ab6193b
5add78b19d67c90016b6cab8
5adde3097ddf5667dd242f61
5ade5577ab198c00116d2bc6
5ade7fe8ba7b240019e6a9f1
5adf3d6aba7b240019e6edeb
5adf417ba725d20012f24403
5ae00d59c0a04200113ca35b
5ae0138fc0a04200113ca636
5ae014ddc0a04200193ca0b5
5b1e9853ddb12300198faf27
5b202c31a00e4b0023155fa6
5b21e79e594c69001a74e995
5b2266f7f98b19001ddbd27c
5b28f165594c6979b774cea9
5b28f1fcf98b19513adbc488
5b28f232594c6979b774cecc
5b29006bbd3159001663be3c
5b29017a594c694c93750a82
5b2901aebd3159001263a6b7
5b2901c9bd3159001a63a1f5
5b2901febd3159001263a6ef
5b29022df98b1922b5dcaf0c
5b29026a594c6979b774cfd6
5b29083af98b1922b5dcafa7
5b29090ebd3159001a63a2a9
5b290922594c694962750457
5b290eabf98b1922b5dcaff4
5b291e1ef98b190021dcd674
5b2944adbd3159001663c183
5b295cf383c4920015c54628
5b295db983c4920011c5460d
5b29616d42766300276a1ed7
5b29619c427663001f6a1e3b
5b29626e42766300236a1ebf
5b2962c242766300236a1ef6
5b29630a93762a00155111e5
5b29675b427663001f6a1eb4
5b296f5883c4920019c546f7
5b2971ca42766300236a1f95
5b29b7eb42766300276a2e05
5b2a11d693762a001951447a
5b2a130642766300276a5416
5b2ad30242766300236a5c6d
5b2d03dba56cf30019314be5
5b2d2595cf286b0025a0a46b
5b4ec4e00841690015ce542c
5b4f558e0841690019ce6add
5b4f8df4484eb20015a0aa75
5b55d657de49f900157f9461
5b581fdba1ee500011b1a4cf
5b58b269a1ee500015b1ad2c
5bd3f54f21421658affaf73a
5bdb40e521421658affc4559
5bdbdb246d4d4f000cb0c24d
5bde35f681e99000117d9b90
5bdfdfb52142164c12fd747e
5bdff44421421658ccfd37f0
5be287a0930e39000c692b93
5be59686ed06b2001bd114bd

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 19, 2021 - 14:09 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.33.dblayer.com).