Emergency Maintenance - sl-us-south-1-utility.37.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 12, 2021 - 08:59 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 12, 2021 - 08:59 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-utility.37.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5bd37ddf6d4d4f38d3ad1c35
5bd6c3862142164c12fb927e
5bd6d18a2142164c12fb92b1
5bd705ae21421658ccfb6cfc
5bd71b4b9360c46c5d57b990
5bd71b916d4d4f000caf9a05
5bd71bd321421658affb6e6f
5bd78eaa21421658affb723f
5bd7dd5c6d4d4f3063ae3706
5bd8a82e9360c48bfb57b7fe
5bd8bbca21421658ccfbb0f8
5bda063621421658ccfbfa04
5bda250e21421658affc0289
5bdb40e521421658affc4559
5bdcb74b6d4d4f000cb0c8a3
5bde35f681e99000117d9b90
5bdfdfb52142164c12fd747e
5bdff44421421658ccfd37f0
5be1d1636d4d4f000cb1e91a
5be287a0930e39000c692b93
5be30277d372c8001fc77835
5be30785b77135000e418f62
5be30815b771350011418b74
5be34549d372c8001cc784bc
5be42e91d372c8001cc7cd19
5be44835d372c8001fc7c1e3
5be58e304d25ca000eb841f3
5be59686ed06b2001bd114bd
5be5cffa63de1b001eb81a50
5be7863763de1b001eb8768b
5be886f932f0d7000bef57f3
5be8c3bfefc41e000bb3f4b3
5be9b2b3efc41e0011b42095
5be9fe46efc41e000bb43d20
5bec2ef0efc41e000bb4c78c
5bec684d63de1b0018b96566

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 12, 2021 - 08:20 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-utility.37.dblayer.com).