Emergency Maintenance - aws-us-east-1-utility.40.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 08, 2021 - 21:06 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 08, 2021 - 21:04 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-utility.40.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5bb5d71b09da5c000b5bcbea
5bb67446b79a10000c4432b0
5bb87c6ccf9465001c7c23a4
5bbb71a46f80c31127157029
5bbdadee248a18000b062e22
5bbe3a617c2d660011c9dc71
5bc7a2fe214216001bfa0eae
5bc910c12142160018fa501f
5bcd3bd32142160018fb36d3
5bce6b882142160018fb51fb
5bd94e1f21421658ccfbf59a
5bd9a62421421658affbfea4
5bda138381e99000117cd34c
5bda142d2142164c12fc27a3
5be06cc82142164c12fd7820
5be0fd4481e990000e7e3568
5be0fef821421658affd7d0a
5be3095db771350011418b9c
5be8dde263de1b0018b8be96
5bedd74232f0d7000ef07dc7
5bf44fa491f5a700117ee9ba
5bf53d5a6aa063000b0e093f
5bfd93d8de2c21000e0955d1
5c038740f27619638b616e35
5c05b346de2c2162560a6d69
5c06f3b8de2c21619f0a7927
5c06f5873a5d1b14c5f0c553
5c079d82f27619638b623b9e
5c07b3a8de2c2161b90af0f0
5c07fc04f27619635b622a51
5c0a293fde2c2162560b8afd
5c0af9acf34290001add4920
5c0b020ff27619635b62b091
5c0b81c0f342900017dd9270
5c0eb203de2c2161b90c50c2
5c103a77f342900017de67c6
5c121c61f34290001ddec27a
5c1bb734776362000e7f5f7d
5c2fa1ef45aba10011456f4f
5c2fe80000991f000e67f029
5c3023df45aba1001145ae20
5c32408145aba1000b45f375
5c34058d45aba1000e4654be
5c340661c090cd000be668d7
5c3406dd45aba10011465a20
5c3738db45aba1001146de73
5c37a5fa4129d400110438ae
5c398001d2b192001ba7ab51
5c3d0219d2b192001ba82f11
5c3f87a2ca1bca000ed72c2b
5c40ea76d2b19250d7a7a807
5c49cfde906fc7000ed8b2f8
5c4b5a460bd4cc0011bc81d8
5c4b74dfb011eb00129b1ab6
5c4b867b0bd4cc000ebca790
5c54c548dba5b900111f0c77
5c585e0b36dbaa000ee729b4
5c5d2e8b0ae82f000e652338
5c5ef81dfa0799000ba9ac7d
5c6200b00ae82f001165d7cc
5c62ee08fa0799000baa6043
5c639400fa0799000eaa7019
5c67547efabbe81b19a0f0bc
5c6d8226287d830011d93cd5
5c74e918f953310019dde488
5c90df5dfb2825000e713a9b
5c9badac3efc1b000b6c7d42
5c9cfc120d2ad90019ef0096
5cc9b20ced21d7000b0cd351
5cdb5eecbef8c10018967307
5cde120a9c5cab001161f071
5cde28609c5cab000e6206ef
5ce69ed73d03cd00183c9c09
5cf6dec1f9839224327b72c3
5cf709f5c522ae26b5e3d069
5d13c126d86b1400197efdff
5d4a0b328f2aff4987c5ecb4
5e29d2db555b941fdc584422
5e31dbd44dc0bf7df30229ef
5e3313ca7044ed7ab909f4c3
5e3a7db70743cd001a7e59b9
5e3c44fb0cf2ce120f329cee
5e3c75e51c222100146f93f6
5e3d7ec31c22211d106f2234
5e42a2bc20cdcf4632fffe59
5e45b5b11c22213a556fc82e
5e54fb613dd82b419fb0ecc3
5e557073f29ae82c478b270d
5e5d364cf29ae812798cf79e
5e6cf06b9f80d00017b37c87
5e6eb1409f80d01e34b31eb2
5e7b523c1a02d158af9c9b9f
5e85129691b3a03bf208a5dd
5e8de8522e1ab9001124da68
5e90dc212e1ab91c5b24ad8e
5e95d74295267000147ddc6e
5e95f9d0432c467e43e25d5c
5e9c57d5dea2480011fff5ad
5e9e357a4c9f400014727450
5ea089c79b4de1000ef3a4f3
5ea89014d53a410014253ddd
5eaa6993b6669100116810ea
5eb210bab666912400686b77
5ebc84cd68d2af001add3e0d
5ec0b6f286b87d1ff19dc631
5ec6f1902c42e30014f88edc
5ed012604fbd58001750a342
5ed012dc2b462d001adb1944
5ed49ec42b462d0014dbc752
5ed568342b462d0011dbe294
5ed82cd94fbd582a7b50f3e8
5ed90862f7c22d00143a67b3
5eda56c8a7d6e550fd7adb4d
5edd361ea7d6e533ce7bcfd5
5edd3728bc02bd4ca1efc1ad
5edd4b6b4fbd582a1b51a1ed
5edf56a5f7c22d5343399549
5edf83e5a7d6e533ce7c20fd
5ee23c8ff7c22d028c392724
5ee242232b462d4886dc41b0
5ee2ae02bc02bd088bef665b
5ee5a7382b462d7190dbd657
5ee62371f7c22d7c5e39c60a
5ee691652b462d206ddb1069
5ee7b330a7d6e57f877bcf9b
5ee7cf64f7c22d591d3ad49b
5ee86b1a3b34af7946134b6d
5ee90effbc02bd2520efc3f1
5ee9770ca7d6e57f877c121a
5eeac911d3c09f000ef6fa15
5eeae1bb401af70015ffc66e
5eebb524e0b06c00144b8b31
5eee10a3401af7001b003bbc
5eefd8a9879bcb000e7b27bc
5ef11502f0e9ff001bb52247
5ef24ae02d45bf0011e176c0
5ef28637b20ad20014dd784d
5ef2edac53aa030011aa1456
5ef4b301f71fef00144b1786
5ef51390abb49a0017a522e2
5ef6550ff71fef00114b63a6
5ef8804d89c5ee0011b35a67
5ef926651e43b1001720ccfb
5ef95ac180b7210012394045
5efa5096a2d70700177f8490
5efa6bbc80b721000f3968e0
5efa8deb5c43fb00174f6490
5efaab2ea2d707000e7f9472
5efaf9525c43fb00174f6fc0
5efb514f89c5ee000eb3c0e3
5efb6037f8263d001834c171
5efb6b66a2d70700147fb024
5efbc8c889c5ee0014b3e233
5efc066289c5ee000eb3e883
5f0343a089c5ee50aab32209
5f0717eca0cdc7000fe7d88b
5f07722dd9b23900146c4e90
5f08a43cd9b23900116c7563

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 08, 2021 - 19:52 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-utility.40.dblayer.com).