Emergency Maintenance - aws-us-east-1-memory.22.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted May 12, 2022 - 15:20 UTC
Update
All capsules are now back up and running.
Posted May 12, 2022 - 15:13 UTC
Update
Capsules have been re-created. Deployments are returning to full health.
Posted May 12, 2022 - 15:01 UTC
Update
This host has suffered hardware failure. We are migrating it to new hardware and recreating capsules.
Posted May 12, 2022 - 14:31 UTC
Monitoring
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-memory.22.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

590f8c4fe76a1600148ac718
5914dd43db680c000e27769b
5919a0d7632b31000fea4767
59390bbbfb99937779f19a1b
59db92f68720f800185973a5
59db9ae82beb85000d036e90
5a123c0a123a2100181bbf4d
5a1435d153888300140f7ca8
5a208cd613e74d00149e3f10
5a42ec538ff5f10019636d54
5a46a713a7a9ef00104fb169
5a4ba3c1e3521c001088dce3
5a58e8a4d60a890018688c76
5a85cb3801adc9001f65dc24
5a8ca4686a29f70014e5ea36
5a8cefbc92ad5400104bade3
5abcd75a442e570014a2d8e0
5ac79a92f0aec400140eff22
5b3cffb9a8b1ad00156b1c12
5b50c8db484eb20015a0e372
5cbe730d596871001ef00a80
5ccb4b86a925ef000f5cf42a
5ccc68f0ea914a00112bc43f
5cfdc745feb9a00011dcd250
5d0c279b88f4780016da1f9e
5d0c28a688f4780010da1e3f
5d0d5cf7870a33001666ce29
5d164bfaca0d3200138703a4
5575ae48636f6d0092000002
5592ba75636f6d009b000009
5592c591636f6d009b00000a
57dbc6329fe1940016000001
5e6770f9f29ae842d58a987a
5e7e2ec61a02d158af9d1cf3
5bfbbaed6425c0001137a55d
5bfbbed76425c0000e379c75
5bfd9af3f27619000b60a886
5c1d3eb677636200117f9945
5ed167d13b34af00181289c2
5bc0eef7a30f8b001eb8d337
5bc9146b2142160018fa5045
5bcf47fd214216001efb7eef
5bd82db86d4d4f38d3ae000b
5bdf62352142164c12fd3608
5bf5991e6aa063000e0e0872
5bf826bc91f5a7000b7fb925
5bfc3ab1f27619000b60668c
5c11a6cff34290001dde8861
5c34038dc090cd000ee6425a
5c37496f45aba1001146dec5
5c505f9d8f9461000b7bc284
5c5874778f9461000e7d33cd
5c5b726a0ae82f001164b074
5c9a36a4b1c4b200110529b5
5a9d9fffe6547c0020df2a7c
5aa840c62b7e1b0014828bde
5b673656767ef10011994c71
5bb01f8a8807bd001855c725
61648c3ec345c9000c009c40
6178133a6e1b1e0009b47289
61cd09dc822a9e000a45d4b4
61d4acc90dbc22000cb85876
61d72eaa822a9e000b4651a0
61d7c7670dbc22000ab8908b
61eae48bba2478000b1721d6
61eafbddf4b965000b8943f8
61eafbe8dd7005000b5fe822
61f7c476a1b8c6000b5ada6c
6204f3913a517d000b4dfa45
5bd268d66d4d4f3063ad243e
6234860a5a77dc000c1e8713
624ecf191b775e000c9b763a
6266ece61b775e000c9c7e9b
6272d795079c5e000d998fd5

If you have any questions about this maintenance, please email us at support@compose.com.
Posted May 12, 2022 - 13:55 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-memory.22.dblayer.com).