Emergency Maintenance - aws-us-east-1-data.26.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 26, 2020 - 11:34 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 26, 2020 - 11:34 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.26.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

570ff40ecc7d0f001a000001
571fe5229b992a001a000004
5723789e49c42e001600000b
5728cad7d696c6001a000000
5829590cd1193e001d00003b
58330bddab23100019000025
584b41c4d9a794001700001b
5852cb4c577cd70019000001
5854122f06058d0016000000
585976a63659620016000000
585c2f101524270019000017
587e66254f67c8001b00001b
587fc0455ba2b2001c00002c
5880aa0c257bd3001c000035
58823b6c905a3e001d00000e
588672075496950018000004
5886f0a7babf8a001c00000b
5888d29d8c3584001e000000
588fa18674a725001700000e
589cc08cb3259f0016000002
589cce2bed3be5001a000006
5aeb21f0587d0a0019ed2d60
5b229becf98b190021dbcfc0
5b83d0621c10730011e0c42d
5b8575d4c1ff4e001a34f231
5b86bace3a692200111a1542
5b92782f422e4d001e7a2770
5f199e1b42b9e40011495478
5f19d24426adb6000dbf3909
5f19d25c296c20000d05f868
5f19d272869bea0014447bb0
5f19d283b28a8a0010fb29f4
5f19d293897eaa0013c68304
5f19d2a326adb6000dbf3981
5f19d2b2296c20000d05f8e0
5f19d2cc869bea0014447c28
5f19d2e1b28a8a000dfb33bd
5f19d2f2897eaa0010c682f2
5f19d31226adb60013bf34c8
5f19d324296c20001305f252
5f19d335296c20000d05f958
5f19d346869bea0014447ca0
5f19d354869bea0011447d15
5f19d367b28a8a000dfb3435
5f19d378b28a8a000dfb34ad
5f19d387897eaa0010c6836a
5f19d39d897eaa0010c683e2
5f19d3b226adb60010bf3241
5f19d3c126adb60010bf32b9
5f19d44e296c20000d05f9d0
5f19d4d3296c20001005f838
5f19d4e126adb6000dbf3a71
5f19d4ef869bea0011447d8d
5f19d4fe296c20000d05fa48
5f19d620869bea000e447ecc
5f19d65e296c20000d05fac0
5f19d66e897eaa000dc68576
5f19d87526adb60010bf3589
5f91b6ba48bf9d000e9f4c95

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 26, 2020 - 11:06 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.26.dblayer.com).