Emergency Maintenance - sl-us-south-1-data.24.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 14, 2021 - 10:49 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 14, 2021 - 10:49 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.24.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5a145af853888300180f5d4c
5a156c84045dd000238dd7c9
5a1590f0045dd0001b8e0a2d
5a15c74d53888300180fd8e8
5a15fb08045dd000238ded15
5a16437f123a2100181d3a77
5a1846c2123a2100101e339c
5a19d190045dd0001f8f3e02
5a1c24605388830010126afe
5a1c5c3c045dd0001b90939d
5a1c5d1c123a2100101fb95b
5a1cdecf13e74d00109d204a
5a1d169c045dd0001f908f78
5a1d7b4e5388830014131199
5a1d8a6c123a21519e1d30b5
5a1dd53a123a2100102047ec
5a1ddcef045dd0001b912824
5a1e634a045dd0001b9190b8
5a1eb051045dd0001b919bb5
5a1ed0a6045dd0001f91159c
5a1f356913e74d00109ddfc4
5a1fa3055388830018138e93
5a1fce6a045dd0001b9217a3
5a1fe467123a21001820b3b0
5a200e3013e74d00109e4bc8
5a202157538883001013f064
5a2146d5045dd00023921b8b
5a21b0f3e2b62400210d3dc6
5a21b9f70365f6001819d9d8
5a247b7d9cab84001145dadc
5a249f710365f600181af49a
5a24f2e9e2b62400210e9020
5a25149995666800191983f1
5a258aa454212200219d4496
5a25a35447e69d0019c1601e
5a25bffbdf58c70014501fd3
5a25eff0eb7342001838efd3
5a27dac766e3c600108914c2
5a5d03e7ceb7750011977dd2
5a5d37d7ceb7750015975c2e
5a5d498d0bb58f0016e53096
5a5e20872965c4000d2e2860
5a5e3afe0bb58f0014e5bb36
5a5e433aceb775001197ded1
5a5e846aceb775001597b4fe
5a83f8cec6bdd8001885596e
5a8470d801adc9fed6651020
5a86c6ce0892860021490bd2
5a86c754089286001949113d
5a86d8c80892860021490c54
5a86d8faa70f5e00182dbee1
5aa310cdf183180010e8f036
5aa68c4567df370018d09695
5aa70ea728c53b001466b4ae
5aa7394f1cf75f00149326a4
5aa81ba2ac3ecb00148f27a0
5aa82a5e277b720018ec1f75
5aa937bb28c53b0018676b5a
5aa956d78e068000189d5f12
5aa9d3c26d62190010d0290a
5aac3745bb906a001043747a
5aac42456d62190018d0e2f1
5aae283eb840070018d6dd7d
5aaecd5d23284b00155b6cc1
5aaf54c5da2fad0010d46ad7
5aafcdfcda2fad0014d463af
5ab00ba58cc09d0014eeb936
5ab117d6653d37001955b6c6
5ae1cd89c0a04200193d27d7
5ae2e7ef05b662001664ac00
5ae36d963279f0001f38cc7d
5ae3728f3279f02f7138693e
5ae3a01a3279f02f71388c79
5ae8e05e09acba074bc417a1
5bd6d18a2142164c12fb92b1
5bd705ae21421658ccfb6cfc
5bd71b916d4d4f000caf9a05
5bd71bd321421658affb6e6f
5bd78eaa21421658affb723f
5bd7a1616d4d4f3063ae04a2
5bd7dd5c6d4d4f3063ae3706
5bd8597a21421658affbb015
5bd8a82e9360c48bfb57b7fe
5bd8b65a21421658affbb454
5bd8bbca21421658ccfbb0f8
5bda063621421658ccfbfa04
5bda250e21421658affc0289

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 14, 2021 - 10:05 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.24.dblayer.com).