Emergency Maintenance - aws-eu-west-1-memory.3.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 25, 2020 - 09:56 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 25, 2020 - 09:56 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-eu-west-1-memory.3.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

56f9b463676f12001a000002
573492496d9b550016000013
573546f024f9a4001a000001
57398c89d261bd580e000003
57443fcba489af001e000007
5757bce12255d8001e000005
5757be452bf764001a000002
576158c5fd0542001e00000b
57616d1de9172d001a000007
57625e4f0465620016000004
5773851bdf0df8001600000b
57768ae76bb7a2001c000003
578e07a3404623001d000004
578e33b64046230016000004
578e353d8ce2f80017000007
57ac362ab4cb86001900000c
57f8d3c0aa76450016000003
5813603e81ec420019000009
581364e6c105f0001e00000a
58136deac105f0001e00000d
582de0d361e4fd001c000003
584ad8dfede532001e000009
58745f7177419d0019000039
5874a68277419d001c00003e
58be889338bc59001d000003
58be8e3ebe0cfc001d00000a
58c68150a301ff001c00001e
58cfe91a1425350011d5e824
5901e52af5bec90014610709
59208e7e7a45df00114fd9d2
5939755929acfa000f81616e
593e4796c3f215001574ac5a
593e49ba48c0580011cbb314
5b752591225a53000e3c70ee
5c5ae1079c81c3001e8ca76f
5df8854457dca4001004c986
5e17152f25a4b50019a1cb2e
5e298827c8b2972694fad810
5e2ef87d8f598c6db18f8b4d
5e2eff7c8f598c598b8ff48b
5e42d0fa3dd82b38a3b10f1a

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 25, 2020 - 09:32 UTC
This incident affected: AWS eu-west-1 Region (aws-eu-west-1-memory.3.dblayer.com).