Emergency Maintenance - aws-us-east-1-data.34.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 15, 2020 - 13:47 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 15, 2020 - 13:46 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.34.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

57330592ff1f8e001e000001
5734f279b4b15e001e000000
573c77d2d4c4670016000000
573db23d7f40b3001a000003
573e74a0494f86001e000005
573edc307f40b3001a00000c
57445be4766dcf001a000003
574479e6a9a45b0016000003
5744a75ba9a45b001e000004
5747797ebf0054001e00000d
57482a49d6c82b001a000006
574cb173915021001e000005
574de5c3b76f9c0016000001
575731b8671021001e000003
57584f5676bfbd0016000001
575a3d3da9039f001a000003
57641acf4522680019000000
576d1be034dc2d0016000010
57744c7e48865d0017000004
57763ccbe520980019000000
5813bd1dc105f0001e000011
5814b6f4d10f760016000014
5817818092999c0018000013
5817bbfb8636470016000002
5817e7bb1e0ce40016000004
581b20209fe39f0016000020
581b9b4de07a310019000000
581bbda0ce03cc001e000008
58234c32e76fd8001a000084
5825fb7a94db160018000032
582a408c94db16001b00003a
594acf6d75f04b0014f53a7f
596ab92f46b2ff00147749d6
59f1e6e41f9ae400196cdeb8
59fcae8a704fad0011d0f552
59fd7f5cc53eff001fff5310
5a01bd71c53eff001b00f780
5a1ef9ce123a21001020c399
5a6f9971bce8bd00153d2737
5a72ffeeac6d770010ed7c98
5a734c9c72babf0018d01d3e
5a73629872babf0014d00eac
5ac292ee269a65001448801f
5ac3d1ff88b67600214bc37b
5ac5a657ac188e00142d4fb0
5ace94573d580acb91cbd117
5ad62e01f0aec4692b1088aa
5adf206ab2c4df0015570277
5b5028e9484eb20015a0d4b6
5b50c972f5b4860025ed2a33
5b6cf5044962c8000ee1c373
5b73367e0b8f96000b23a9ab
5b7368bc0b8f96000b23ab53
5b7477d5c10bfb00119abd1e
5b7848577365080017cea01c
5b79033d225a53000e3d17c2
5b7ada127365080017cf18c9
5b7ae0a97f84910011e4b42b
5b7c93cb3d8c02001f6b582c
5b89b433c1ff4e001d35b672
5b8f9fb18b9b6a000ea5f47c
5b94cbbc9434e0000b0f1c25
5efafcac5c43fb000e4f731c
5efcb242f8263d200b345246
5f0f8b4c18708d000edcd780
5f0fa419fc3232001418be1c
5f10155becd71900178b9b2b
5f1b78aed6c6a60015416590
5f1c8ec6936d800014eb8588
5f1d193a34cb9500105f4d98
5f20cf2334cb9500195fc36f
5f24899311c8ff000ee2737e
5f27dfb2b1772d001a69daa2
5f2870efbf4856001804c867
5f2a44646d52c515ba38407d
5f2a4668cc590f001a9cf181
5f2a935211c8ff3312e232e8
5f2ad4b6b1772d001a6a3fdd
5f7a48654c8e72000bbf316a
5f7ba707fd894f000d294f44
5f809c4217a9b3000fd58d7a
5f8208794c8e72000fc07159
5f837296ed20fa000e4fea82
5f83d9944c8e72000fc0ce95
5f83daa0ed20fa000e500f22
5f85b1192a38d9000c139e8b
5f86a5d517a9b3000bd6a5a9
5f871ed45d51f7000f93dce8
5f8754dfed20fa000f505195
5f876a604c8e72000dc132f1

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 15, 2020 - 13:07 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.34.dblayer.com).