Emergency Maintenance - aws-us-east-1-data.21.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 26, 2020 - 11:06 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 26, 2020 - 11:06 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.21.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5618045c0f02470068000001
5619e85ad89f10138d000002
56b910d57f5b54001a000002
56c619941d61e90016000001
58055210f1326e0016000002
580635e4785def001900001b
58090214f4e3ef001f000000
580e5e2c487cf5001d00001a
580fe2e60f23f8001e000000
5810fbf292248d0016000000
5829590cd1193e001d00003b
5880aa0c257bd3001c000035
58823b6c905a3e001d00000e
588672075496950018000004
588fa18674a725001700000e
589324433b73520017000004
5af9bf4b31c6510011db4241
5b45035ba8d92a00158a4577
5b8f25127383ef02fa216b4b
5b96e9b53db631000b19f7c4
5b97f88d9434e0000b0f9994
5b9bf4173db6314e8a198516

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 26, 2020 - 10:37 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.21.dblayer.com).