Emergency Maintenance - sl-us-south-1-data.4.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 20, 2021 - 15:14 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 20, 2021 - 15:13 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.4.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5925a625a061de0015000b3a
5926652c40a0300015001209
5926838040a0300011001296
592698bb2a17a700110010f6
59270466eaf4e40010000047
59275f2082af7e00190000a5
5927777282af7e001100010e
5928ac1637621900180000e9
5929912f376219001000012a
592a085ac6a81f0011000179
592a5b98c6a81f00190001e1
592c371d3762190010000390
592ce1fdde099f00100000b8
592d463b32883800100001a5
592d6f14520fee00140001a2
592d7870520fee0018000255
592df17fd08bcd001800010d
592e69ead7f26e0014000254
592eff9cd6a7f9000d0002ce
592f02d5d7f26e00100003d7
592fdf46d08bcd00180003ea
5931bec8d673850011001113
5931c9baa0f82400110010fb
5931e334f543cd001100011f
5933029a9bcb6100180031f3
59330a139bcb61001800367e
593323f89bcb61001800422c
5933bb4bf543cd001500535d
5933f35cf543cd000d007176
59355a1f9bcb610018009e48
59355c775c3040001100972a
59369558135fe700140010df
5936b8dc241a86000d00007f
5936f99be76ff40011000104
5936fa5af27785001400015d
5937a31de76ff40015000600
5937d4a56687070014000bcf
5937f674f277850010000d2f
593837c114cc7c001400028d
59383a422fda9100180002fb
59387932c72731001900000f
593881ecd5a626001100008b
59395cfc61d09c001000055c
5939b7364d17a90018000038
5939c90969856d001400002e
593ab25fb0cbf00014000209
593ac35e60e2a800100002e1
593ce9788eb0d30018001060
593e5a238eb0d3001400165c
593e8f32f978d8001400002b
593ea5420df1020014000147
593ed9ea98293900100003e3
593eff3c35b152001100015f
5940f8984896ae0018000047
594144e91b543f00140007b2
594183e31af91000100000a1
59419c7a3d960a00140001dc
5942a16c1897c00014000140
594355f8c335fd0018000179
5947e9c159a55b00190027ca
594953f8cf666800180001d1
594ab74ea0f4610014001261
594b8c2c8ecc57001400057a
594be4a0a61eb00018000001
594c036da61eb00018000090
5950c743d6727300100025e9
59515849bd5483001400013c
59518e5131c4cd00180001d3
5952950f3f0816001100010b
5954a5038782300019001dd8
595539c8878230001900259c
595b4e829fb6c3001900344d
5967d5fb39dc700015001f4a
5968de65d232c6001800003c
596c4d58c0c8f90018002195
596c69f0b005bb0019001f1c
596cd9544464950014002d21
596f6d535886fc0010001014
5970bbf1bb9a520018000295
597eea62be224c0018002058
597ef511d85283001400205a
597f57fdb349c40014002baf
597f8e8b95468d0015002ef8
597fc2b195468d001100344d
597fd033d8528300140034b4
597fe2d6be224c0010003573
59802c2fbe224c0014003390
59808ba5b349c4001000391d
59808ddbbe224c0018003c1b
5980d86695468d00150042c8
5980d8a0d8528300e60042c7
5980e62cbe224c001800466b
5980f25295468d001900456e
59812733d8528300e60043ba
59814c3ebe224c00180046d8
5993811cde96550014001f2a
5993ae50de96550018001f3e
5993c325bc75dd00100020af
59940f76de965500140022c4
5994447e6772f7001800266a
5994624a6772f700100028f9
599478ea89c76f0018003091
59953c94bc75dd00100040d1
5995652dde965500100046e7
5995831a6772f70010004160
5995aa55bc75dd0018004749
5995b1fc6772f700140047a5
59961a5d65c41700150007fb
59964f80f32fb60014001018
5996f29f65c4170019001b4b
59970bba65c4170015001fbf
599731f0132d790015001cb2
5997faeef067f70018001ec6
59986211f067f70018001f78
59986acd132d7900190023b6
5998d9b9f32fb60010002024
5998da71f067f70010001ea9
5998ec31f32fb6001000209a
5999c091132d790011001ce7
599b0ab5132d790015002490
599b1fdf65c417001900251f
599b44fc65c41700150033d3
599b6e00132d790015003c77
599be094f067f700140062c8
599c9526f32fb60014008d47
599c95dbf067f70014008c3d
599de44cf32fb6001800c9eb
599e0df465c417001100ce09
599e96c9132d79001100c909
599ea24ef067f7001800da9e
599ea8faf32fb6001000d337
599f1542f067f7001400df74
59a05e26132d7978c6009113
59a06f72132d7978c60094c1
59a1fd16f32fb600140131e6
59a35e54132d7900190168ed
59a37c30f067f700180161ba
59a45927f32fb60014017650
59a54e07f32fb60010018811
59a554f3f067f7001801970a
59a57e65f067f700140186c3
59a57f05f067f7001001a0d3
59a6c6de132d7978c6015955
59a6cb61f067f7001801c1a9
59a6f0e5cc9ce50011000280
59a711f5861ea700150003f6
59a7122a155e5d00100004a0
59a720ce079e7a001700050e
59a7211a861ea700190004dd
59a7ea5b155e5d0018000de7
59a83554861ea700190015f8
59a88cfa155e5d0018001af6
59ab3b85861ea7001100555c
59ab60e6861ea70015006c5c
59ac0148155e5d00100070d8
59ad1202079e7a001b0082c4
59ada091cc9ce5001900935a
59ae3751155e5d0018008cae
59ba69f4f163f20018003672
59ba6d5558f3db002200349c
59ba97fc10ba4200140037bc
59bac44376c94f0014000050
59bb433c1693cb0010000710
59bbb1af99c44300240008d1
5a99bc7b39098c0015eaf435
5a9a70bbe425040018a14123
5a9cd06465de3a1508e752f5
5a9ea43d9bc2f700213bcec3
5aa015dce48a96001bcc4012
5aa0601258b8c80016c179f6
5aa0da3258b8c80016c191cd
5aa14c4392653600159cdfa2
5aa1692aa3405e001f9e65f3
5aa180a7df392a00253cd76a
5aa18d71df392a00213cd8b9
5aa24a5678b5c70015804768
5aa81474ac3ecb00108f3019
5aafa8036d62190010d1c21f
5ac640ef5df65b0022a1911a
5ad4b064b037360014fee3a8
5aef4334587d0a30e6eda6d9
5b070584d297980019501962
5b076301d297980015501ec7
5b2c4df693762a0015519524
5b366e7614d08c001905dc50
5b3f348c14d08c00110750b8
5b41c856d0749300119bc8c3
5b471d19f71daf0015e2452e
5b50780f0841690011cea35e
5b996c381dde95000e4f770b
5ba3ee752f9a3d000bfacf25
5bbe1825248a18000e063897

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 20, 2021 - 14:26 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.4.dblayer.com).