Emergency Maintenance - sl-eu-lon-2-memory.7.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted May 20, 2022 - 06:52 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted May 20, 2022 - 05:33 UTC
Identified
A partial hardware replacement has been made and the host is back online. Restarting services.
Posted May 20, 2022 - 05:25 UTC
Update
We've not been able to bring this host back online yet and are having to escalate to the hardware provider.
Posted May 20, 2022 - 04:58 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

sl-eu-lon-2-memory.7.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5af93842e120fe001560310a
5b05159324a2530015ffe47b
5b06913ad297980019501621
5b07c4593a1e660027e3b5b3
5b15919dd2979800115262b0
5b16ae986626cb0015c6d6b5
5b1794b16626cb0011c6bdcf
5b18254ba19add0011e33e7f
5b1838fda19add0011e33f26
5b183973a19add0011e33f51
5b1a4b448ee5fe0011dcd475
5b2d9243d9c7080011b97a27
5b3123d1632c0e0019e78121
5b36c63514d08c001905e0a3
5b3cb2e5a8b1ad00116b1d53
5b456894f71daf0019e1f188
5b59971436cc1a0012901dfe
5b6aee074962c8000ee172ee
5b6aeecb4962c80011e165bf
5b6ea083c10bfb000e99d5f1
5b6ea2704e426c000bcb5dd5
5b718719c10bfb00119a4701
5b7187194e426c000bcbe226
5b727e250b8f960011239b58
5b800ce930fb5900112c8abf
5b800d341c1073000ee0082c
5b84fe0530fb59000e2d4802
5b97adde3db631000e1a5c0c
5b97e64c1dde95000e4f334a
5b98d3ef3db631275d1985a4
5b99126c9434e000110fd47c
5b9bd0349434e045730eee2a
5ba0cf03ef7b290bb11f3cf5
5ba23efd8cadf4001a16c5da
5ba362735b003b000b92e2e1
5ba3b02bb048d70018766a7f
5ba942a18807bd001b545d5d
5ba946f4c928310011a2ea3d
5bb26bcfc928317bcba1f42f
5bb5939731225f0019f8e067
5bb593ee09da5c04365bb9b7
5bbb3f876b58f20e79fad3f1
5bbb7f2d6f80c3081b158f5f
5bc6f41989ca49000ba06803
5bc6f95a7016390017e5461e
5bc72ef4701639001de53f3a
5bc72f390da8fd001138bb62
5bc8717b6d4d4f0012acd010
5bcf688e6d4d4f000cae0cbe
5982b900630a3b0305000050
5982b953c64743032300002d
5982b98d630a3b03160000a7
5a37b4e7225fb40011cd211f
5a4f032f8fa2700021881372
5ab0dac335d53b001048fe50
5ac48ac41f024400215615cc
5ad88f2b80ed3b002465a30f
59647b07da39c50010000d1e
5980638380dd81000e30b8f9
5a1d543b13e74d00149d2ed8
5a39059df108b00018873c12
5a8ae472371271d1a0e40891
5aa2bab967df370806cf42db
5aa6e2068e068000109caef8
5abb5b6359953a001c0439a7
5acaffc95df65b0022a3165b
57028d7060a915001e00000a
570bbeb6a0e5f0001a000007
583d6118f336d80010000fd6
589c890a165f0212270014cd
58bcf91d4e85d7001800454e
58d0e19654395e00100060e1
5911ddaa147a3400100012cd
5919beb375518100180001bf
59dc8f31c9ecc4001431f505
5a7091e19ad39a0018b22193
5a94f0df30dc7c0014d9acdf
5a98151612370f00195fc40b
5aa783d428c53b001066ee79
56e4338caf74a4001a000001
58447a03d9f4d600100024e3
5a985ce3cf7b6b28a88a8717
584e65d77b9abe0012002c89
589c8566165f0214fb001108
59fb20ccfc01110014282d0b
5aa784a928c53b001866f56a

If you have any questions about this maintenance, please email us at support@compose.com.
Posted May 20, 2022 - 03:54 UTC
This incident affected: Softlayer london-02 Region (sl-eu-lon-2-memory.7.dblayer.com).