Emergency Maintenance - aws-eu-west-1-utility.6.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 29, 2020 - 11:14 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 29, 2020 - 11:13 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-eu-west-1-utility.6.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

59b2c03e1e021a0019014499
59b648828f17040019022d52
59b77d64011ffd0010002755
59b926eff16d6e77ae000948
59b9275b011ffd00100076b6
59ba99bc10ba4200140037e5
59bf8bd899c44300240014c4
59c0e43dc1d2d10011003d65
59c0ff701781ed001400393c
59c26476d15bbc00110061ab
59c272df604ede002000672d
59ca51e36c48b0001001d31b
59ca54510f2898001502074a
59ca558de6ffd20018006bab
59d3c6a1ce49890018000055
59dcadbabcacdc00145226ab
59ddf66abcacdc001452a58a
59e0b830a4eca3001017d3fc
59e0b8c6a4eca3001417cbfc
59f1b69075809e0011c1ceaa
59f705be56fcbf0015e5cd52
59f7308dd2ae7c0014356a4a
59fae48786ff7600148293c4
59fc6f9886ff760010833da4
593e47164de0670014e50345
593e484977d12b000fad49e9
59ff3cfd704fad0015d1fdeb
59fffa36704fad0015d27593
597b01abcdce0600125529d5
59888726fe4ebc0010000027
598b13723656e500100015aa
59ae58a3155e5d0010009811
5a00b0a309c9ec001843c937
5a03194cb7d6f00015b335f2
5a03251bc53eff0023018f3f
5a043815b7d6f00015b3b5c3
5a0473f209c9ec001845745c
57547c743aa7c7001600000e
5a05f1a8704fad0015d4ab9f
5a097e7fc53eff001b04359f
58158dabd10f76001d00000d
58234f165201fc0016000070
588f3c9171e5ac001e00003f
58ac530bdf4217001c00003f
58c1767e84a64c0019000005
58da29913df08e000e5ad6da
5901d9232fa49d000ebfaac8
590887febdc08f0011606639
591321b6db680c001427767a
591d6ee16e27b3000fb0b317
593562fd68c8cc000e7f889e
5935631d68c8cc000e7f88a1
59760e30eab377000e88f4cd
5979b8b0634f890011686047
5979bfe2ebc07600124b4513
5a0c0ffaa938ce00110ceec9
57d2735fcecbea0019000007
57e907ff48fdf00018000019
579b19e0a9b5ef001c00000f
5a0dabd1a938ce00150d66ea
5a16bc8613e74d00189b1dbf
5a1d65af13e74d00109d45f3
5a1d8e8f045dd0002390b5f4
5a1ff2125388830018139df0
56b31aad42c954001b000005
56b87cfc6070cd001e000005
56bdacf9ae47ac001600000a
56c6bff0c5ad02001e000003
57ccf4334cec7c001c000011
57cef8fca07a8d001c000000
57d810c9f9f5680016000014
57d987bd850a09001f000003
57daa2317ca10c0019000000
57e0de84fdfecc001f00000e
57ed08a4e015fa001600003e
57ee24bf4a8c3c001c000000
57f77f028e1239001b000017
57f7ae71fb934f0019000017
57fcf799aa76450016000035
580ccc3857118a001600001d
5819cdd8b5db42001f000014
581b1c679fe39f001900001f
5821b8b5e76fd8001d000056
56d71e43403137001e00000c
5ac76526f0aec402580ed7fa
5acb7898caacf4025e14a5c8
5acb792b5df65b0022a339af
5acc9faef0aec40018108b15
5ad65831ac188e001032bb62
5af947f231c6510015db3161
5af975283ec2ea0011c13626
5af9758431c6510011db4079
5b042fc6509dff0012a24ae2
5b1a80f78ee5fe0015dcd736
5b1fe3b18e8f890015ff30d6
5b20d3b7ddb12300159030c9
5b20e1018e8f890011ff73e5
5b28d5e2594c694962750276
5b2b5a6e83c4920011c5b3bc
5b30eb4ad9c7080015ba17b2
5b3235d6632c0e0015e7b9c6
5b34bf91b3d9e00019c99224
5b39dff92c93b300115a236f
5b39e0a32c93b300195a305f
5b62e4cf3223a7002607d645
5b7c2b8d4e21a5000e912a83
5b9faf554ce0d90d9ad1580a
5ba49f415d1e8a000b659f37
5bab3ef45d1e8a001166b6ca
5bbb2e16cf946509c37c08a7
5bbf75bea30f8b0018b8986e
5bc7c7232142160018fa0fa9
5bd0a63221421658ccfa3f87
5bd86f9a6d4d4f000cafdf9a
5bd8701e21421658affbb15b
5be4326fb77135001141d35c
5be45447b77135001141d433
5bee92b463de1b0018b9eb5d
5bf3b96591f5a7000b7eef19
5bf82ca96425c0000b36e78b
5bfe6537f27619000e60ee06
5c0136bdde2c2161b9099831
5c126accde2c21619f0c82b1
5c177c11f342900017dff9f7
5c31f204c090cd000be5f4be
5c4aee8d906fc70011d906af
5c4f6cab36dbaa000ee564e2
5c4f6da9dba5b9000b1e05fd
5c509ef436dbaa000be59e55
5c62feabc1b4030011592b76
5c6bd393c1b40300115ad5cd
5c7f962c2ae76b11867bcbc1
5c95142dfb2825000b71a45f
5c9a73627b4e4a000b6adb93
5ca32781877dde000b525969
5d2f6f3d104db1001348e5f2
5d370b00735924001059abc4
5d655886a5b4e73b8e4921c8
5d931a2c9c3374409074084d
5d94a8029c33747bb4760baa
5db072d8e2fd3c45d1f69dfc
5dbc495909f3e60019fb8022
5de0f9a2f3521c1666466e17
5de0fd57bacdc000134638e4
5de0fdd14cacf700108a8c6d
5ea08d69dea248123900239c
5ea14d971a0d6000176a2d1f
5ea20e75b9d61b0011a732c3
5ea22eaedbb8ea0014a14d6b
5ea8b5234476cf000ede47a7
5ea9bc382272b30014aa9116
5eac8e88d53a41000e25daf5
5eafbebd2272b30011ab9687
5eb30e2b82e7082f0e4f2a5d
5eb53db9a21e370014fd8e49
5eb5d60e928d28000ee19766
5eb96a404b7fa50011102502
5ebaa4219e3be4001491293f
5ebadb109e3be40011912ea3
5ec0f16a86b87d29b39d9b3c
5ec2858586b87d0dab9e78f5
5ec2ea1accfd73001a573d7f
5ec7b8c65d13d20011892564
5ec8180943f23a001562247d
5ed790c0a7d6e51f4d7b70b5
5edf4b7b4fbd584880515c88
5ee75f453b34af116b129b4c
5ee8a750a7d6e51f4d7dfd2d
5ef0ac4999afc900112ce967
5ef33677f0e9ff0018b56d47
5ef34a6c2d45bf001ae192ac
5ef76c4df8263d0015343035
5ef76d6089c5ee001ab33103
5ef9b0f55c43fb00174f3cae
5efc3b88f8263d001834e84e
5efcaf4a5c43fb00174fad10
5efdfdda89c5ee0014b42972
5f0460dfa2d70753387f2a36
5f0f8fef8115d80014b487d8
5f1606cc858a2d000f2d4ada
5f1606f66c5f3a000c710ded
5f16071eead248001278195f
5f173bd4767ad5001342cc8d
5f175960767ad5000d42cc15
5f175980415a43001377c5fa
5f175ac4017814000d285710
5f175b03767ad5001342cd7d
5f19d64db28a8a0010fb2ae4
5f19d68c26adb60010bf3421
5f19d6ae296c20000d05fb38
5f19d6cb296c20001005f8b0
5f19d6e8869bea000e447fbc
5f19d70b869bea0011447e7d
5f19d727b28a8a0013fb337f
5f19d748897eaa000dc685ee
5f19d76526adb60013bf3630
5f19d7c0b28a8a0013fb346f
5f19d7e2897eaa0010c6854a
5f19d80326adb60010bf3511
5f1e9b76d6c6a61f6e412885
5f216cb3cc590f001a9bd541
5f21b83f6d52c500113774c0
5f3132b611c8ff001ae47cc7
5f315909cc590f4d839c76eb
5f97ed5e0df1a8000c75d832
5f9a8bb11ad475000f8667c0

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 29, 2020 - 10:24 UTC
This incident affected: AWS eu-west-1 Region (aws-eu-west-1-utility.6.dblayer.com).