Emergency Maintenance - aws-us-east-1-memory.13.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Apr 28, 2021 - 18:33 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Apr 28, 2021 - 15:35 UTC
Identified
We have identified the issue and are working on a resolution. Thanks for your patience.
Posted Apr 28, 2021 - 12:51 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-memory.13.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

57151a3fe5b711001e000001
574ee9dea3ed220016000006
5757c6542bf764001e000002
5761bc2293dd47001f000002
5769b1298da1c50016000000
57d74231149a100019000003
57e28e83a677be001a000019
5800266ab9ba55001900000d
5824a01394db16001b000005
582df9351f30ec001c000003
58331f5faca1860016000017
5862eac8b152e1001c00001d
586aa2e87911c8001c000010
587f1a63257bd30016000008
5c61ae41fa0799000eaa06b9
5c6297a00ae82f00116611bc
5ca639187e000b0011bb63de
5cab453b8cd0eb00115d5f34
5f2d702fcc590f00179d7a81
5f3692b111c8ff4339e3ece3
5f3ab94911c8ff4339e49b96
5f3ade37bf4856000f07e205
5f50d0cf75203c000e0a04f2
5f57fecffead2c000e6179d7
5f6543904c8e72000dbb9ecc
5f6cc7524c8e72000cbcbfa5
5f6e166efd894f000f2710dd
5f75bb4817a9b3000dd3ce7c
5f76d4e3ed20fa000c4de10e
5fab2fdc35f85c000be04073
5fff5289103fa1000df072ed
6077271632a156000dc4d7e8
6077292ddbe50e000ba39b4c
60784e61dbe50e000da3c47e
6083312a254eb6000b9f8a5f
60866650f0ff11000cdba27d

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Apr 28, 2021 - 12:21 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-memory.13.dblayer.com).