Emergency Maintenance - aws-eu-west-1-utility.5.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 16, 2020 - 12:14 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 16, 2020 - 12:13 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-eu-west-1-utility.5.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

56e9318c6cac1d0016000006
5731ba1afe09890016000003
5732f56644f4d10016000001
57398c89d261bd580e000003
574306c717b606001f00000d
57443fcba489af001e000007
5757bce12255d8001e000005
5757be452bf764001a000002
575958bd162f0c001a000005
5759759bb75fa0001f000005
5762611193dd47001b000007
576bcd53d8e63d001e000006
5772582e3a1af60016000007
57766eac160fb7001d000002
5777fcd4b5eab4001700000c
57812759891eb6001a00000f
5783c74da494b0001c00003b
578e353d8ce2f80017000007
57a439eff433e70019000007
57bdb8eee2ff19001c000006
585a5f9ca020a8001c000008
587bda5708d8bd001c000014
587cade308d8bd001600000b
58823a5971db16001b00000e
58889679fbc9a6001d000006
5889fc19b5cac00018000014
591315d4db680c0011277676
591319e5d53ce20011d4ef94
57012099ef3dd7001a000006
571b5751eacb580017000002
5714c62a23a40e001a000016
571a08534864850016000003
573433e646b6ad001a00000f
5735fe48e1f322001a000000
573b0e2c01b413001f00000d
57430171d0287e001b000012
573dd3ac7f40b30016000006
574d6fa78da808001700000c
574d82788da808001b00000a
574ea424fa55c7001e000004
57592553162f0c0016000005
57593ee7fe259f001a000001
575aa8d58cfd23001600000d
575ac4ecb3dc64001f00000a
575fd1a7d403ac001a000037
57595c86fe259f001e00000e
57629bd893dd47001f000009
577397a36ad7b5001d000004
576bbe845793590016000006
57750c2b8d6e19001d000008
57ab007244bbc80016000002
57b2d59bf1948e001e000009
57b57cdf2c767f0016000004
57bea0352db478001c000017
57bc719aba5f7c0019000006
57bfc2692db478001900001d
57c80471c66947001900000b
5825faa10ca53a001a000031
582b0cd2d1193e001d00005b
570f8a61c859580016000003
5def9d5782f2e9000d3c80cb
5df189e8ef62a618207acf52
5df79dd67d277600132c2f7f
5df8854457dca4001004c986
5dfc8bb444b970001369c1f4
5e174611a17e18001962f0e8
5e174f4aa17e18000d62f85a
5e189c2809fa7a00136ab670
5e1c4a7af5c7fc333f08458d
5e26c7857044ed450b091cbb
5e26ffbf35f16d00138126e5
5e270ad7555b943dfe57370b
5e282dde8f598c0019908c78
5e2854367044ed450b095556
5e2eb99c8f598c739c8f5c90
5e2ec5e735f16d3085816db6
5e2ee21f8f598c739c8f5e48
5e2f1cd835f16d0010826d79
5e3040fb555b947db9576ee4
5e3043ed7044ed2e6c0b0edd
5e3157954dc0bf4e36031176
5e319568c8b2970019fcebb2
5e37d8448f598c16d4902585
5e382ac435f16d7518817b00
5e42d0fa3dd82b38a3b10f1a
5e443e0e20cdcf1c8d011d84
5e45253f3dd82b4424b1271e
5e4532253dd82b52b1b0d4c8
5e4545ff3dd82b1c9eb1f478
5e4548a2f29ae841a98b00d8
5e4555d30743cd32b2297a35
5e4a8415f29ae841a98bca96
5e4d380320cdcf6c7600c496
5e4f203b1c22213a55714094
5e53e4920cf2ce001736f2cb
5e54dc1e0743cd00175fe018
5e57a863f29ae82c478b7754
5e598b611c222171d76eefd7
5e5ce2521c22214abf705018
5e5d0fe720cdcf64e300a226
5e5d17291c22213a5573747f
5e5e00e90cf2ce774332db95
5e5e35f9f29ae841a98ec556
5e5e56b00743cd3c54600e46
5e60d411f29ae86bde8b7bdf
5e623a8420cdcf64e301680b
5e6607801c2221351b6f6d29
5ebab5119e3be4000e912dd8
5ebcf242d6aff000140b6ba3
5ebd46e2ccfd730011567357
5ebd588e12948a00142659b2
5ebd6929ccfd73000e567691
5ec751712c42e30014f895af
5ece401e29bbc5160ca4aff6
5ecf88994fbd58000e50872d
5ed0df9cf7c22d000e392050
5ed21904bc02bd0011ef8fe8
5ed450393b34af001b12f82b
5ed66872a7d6e500127bf986
5ed8ff9b3b34af1a68132581
5eea0a9ea7d6e57f877c1f6c
5eea0de83b34af7946138379
5eea6b748fc3eb00173c61be
5eea6baf879bcb001a7a55be
5eeba2e36601320017853ff5
5f05ddcb25c42f001a666c91

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 16, 2020 - 11:23 UTC
This incident affected: AWS eu-west-1 Region (aws-eu-west-1-utility.5.dblayer.com).